Płatnik 9 – aktualizacja płatnika do wersji 9.01.001 cz.1


podrecznik_admina_p9

Lektura dokumentacji administratora potwierdziła przypuszczenia co do ograniczeń i problemów związanych z instalacją Płatnika 9 opisanych w poprzednim artykule.

Zacznijmy od wymagań względem sprzętu i systemu operacyjnego. Do wymiany sprzętu mogą zostać zmuszeni posiadacze komputerów o pamięci RAM mniejszej niż 512 MB ze względu na zbyt niską wydajność takich systemów. Posiadacze systemów Windows 98/ME napotkają na utrudnienie w postaci braku dostępu do funkcji komunikacji elektronicznej z ZUS. Dodatkową przeszkodą może się okazać mała ilość miejsca na dysku systemowym, gdyż instalacja wszystkich komponentów i aktualizacji potrzebnych do poprawnej instalacji i działania programu wymaga nawet kilku GB wolnego miejsca.

pdfPodręcznik administratora programu Płatnik 9.01.001

Skupmy się na systemie Windows XP, który pozostaje niekwestionowanym królem biurowych desktopów. Ten będzie wymagał od nas instalacji Service Pack 3 i Internet Explorera w wersji conajmniej 6.0 SP2. Na szczęście wiele systemów od dawna pracuję w takiej konfiguracji, to jednak nie oznacza końca kłopotów. Kolejnym składnikiem systemu, który tym razem będzie chciał zainstalować instalator Płatnika 9 jest Web Services Enhancements (WSE) 3.0. Tutaj sytuacja zaczyna się nieco komplikować gdyż jak wspomina dokumentacja do instalacji tego pakietu jest niezbędny inny pakiet .NET Framework 3.5 SP1. Trzeba wziąć pod uwagę, że pobieranie i instalacja wszystkich tych komponentów na średniej klasy komputerze biurowym może pochłonąć wiele godzin wytężonej pracy i to tylko przy założeniu, że nie wystąpią żadne komplikacje. A problemy z chociażby pakietem  .NET Framework nie należą do rzadkości.

Jeżeli jesteśmy posiadaczami nowszych wersji systemu Windows to wymagania sprowadzają się do odpowiedniej wersji przeglądarki Internet Explorer:

  • Windows Vista  – Internet Explorer w wersji co najmniej 7.
  • Windows 7  – Internet Explorer w wersji co najmniej 8.
  • Windows 8 – Internet Explorer w wersji co najmniej 10.

Pamiętać należy, że Kwalifikowane Urzędy Certyfikacji oraz dostawcy oprogramowania do obsługi kart definiują własne wymagania systemowe dla oprogramowania obsługującego certyfikaty kwalifikowane, które mogą powodować dalsze ograniczenia.

Jeżeli spełnimy powyższe wymagania to jesteśmy gotowi do uruchomienia instalatora. Należy to zrobić z prawami administratora.

Koniec części 1 ,  Część 2


Tagi: > >

Dodaj komentarz